Tempfader with Offtime Bug - 1.5.2.1

BECOME PART OF THE COMMUNITY - Sign up here
  • When having a tempfader with an intensitycue in it (nothing else stored) the lights don't smoothly fade out when lowering the fader quickly. They stop at 25% remaining there for whatever fadetime is assigned to the offcue before snapping out.


    Very annoying bug which makes 1.5 unusable for me. ;(

  • I experience a similar issue with Offtime cues with recipes in.

    The recipe fade time is not respected in Offtime cues, recipe attributes just snap off, only the cue fade is respected.

  • Okay MA,


    Two "Bug-Fixes" later and it is still not working correctly in 1.6.3.7.


    Honestly! Please explain to me how this can be? I know for sure I'm by far not the only one who is struggling with this very annoying bug. And I'm also not the only one who's reported it.


    Really getting frustrated here!


    Kind regards
    Marco

  • Hey guys,
    just catching up on my answer on Facebook :)

    You are absolutely right, this bug is quite annoying. But unfortunately due to some unintended side effects it did not make it to the bugfix. So it requires a bit more work. Be sure, we are working on it.

  • I can see now this issue comes about because the sequence has an Off Cue Time... Is there any reason (of course it should work regardless) why a temp sequence would need an Off time?

  • I can see now this issue comes about because the sequence has an Off Cue Time... Is there any reason (of course it should work regardless) why a temp sequence would need an Off time?

    I'd turn it around. Isn't the whole point of using temps (compared to flash) that timings are considered?

    I use temp-button and faders all over the place but mainly for my main-per-fixturetype-dimmer-fader, because I want to "flash" it with an offtime which looks way more organically in my opinion...and you can't have a temp-button without a temp-fader in that scenario...

  • Yep, totally makes sense that use case.

    As a work around for now then I would have to suggest duplicating your temp sequence (not mirror) and placing one on a Temp fader with zero off time, and another on a Temp button with the Off Time.

    You can definitely have a Temp button only and I've tested this (flash with fade off) and it works.