Stop the phaser speed in sequence.

  • There are two cues in the current sequence.

    In the first cue, 6 Moving Lights are doing a circle, and in the second cue, the speed is set to 0 and I want to stop it as it is, but that's not possible.

    It's a Relative Circle Phaser and I don't know why it doesn't stop there and goes back to the starting point. It's being tracked, it's just stopping the speed...

  • I tried this s few ways but this seems like a so-so workaround, so there is probably some much easier way.

    Cue 1 has your phaser

    Cue 2 has the following cmdline SelFix Seq 1; Capture; Store Cue 3 /o; Goto Cue 3 (make sure to cmd enable on the sequence)

    This assumes the stack is on seq 1 but you should end up with hard values in cue 1 where the phaser was when you entered cue 2.

    Again the speed or a temp fader would be much easier, and there is probably an easier solution but this seems to function.

  • Thanks. hoss.

    I was thinking a lot in the morning, I followed the instructions and circle stopped well.

    But another problem arose. Cue 5 is a cue that circles again, but there is no natural movement in the stopped state.

    Looking at the tracking sheet, it seems that cue 4 has a hard value due to the capture command, right?

    I just want to stop speed and the MA3 doesn't do that.

    Should phaser be improved?

  • Hi!

    So I was looking for how to stop the speed in a phaser.

    I tried Hoss' way, but my resault is not quite what I am looking for.

    Phaser running in Cue 2.
    In cue 3 I run Macro 501 in the CMD.

    Macro 501:


    Selfix Group 19

    Capture EncoderPage 2

    Stomp EncoderPage 2

    Store /Overwrite


    This only works once, but I need it to work every time I run the macro.

    Is there another workaround?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!