web remote dot2 to android smartphone doesn't work

  • Can't connect the dot2 1.9 with my android smartphone nokia 5.4 android 10. I use a dlink-AD64 wifi router. Doing the same setup with my I pad works perfect. On the smartphone I get no connection when I put in the IP adres of the dot2.

    Anybody any hints?

    Thanks a lot!

  • I tried all of it but still no result.

    And if I use the same router to make a web remote connection with the smartphone to my audio console it works perfect. Only the dot2 connection doesn't work ...

    Edited once, last by Jorg (July 12, 2021 at 1:28 PM).

  • Hello, I have the same problem. I'm using dot2 onPC. Computer and tablet are connected via LAN. I can access the Web Remote in the computer's browser without any problems. But when I try to do it on the tablet, it does not work. The thing is, port 80 on my computer is free, and I don't have IIS enabled.

    If someone reads this and knows why, thanks in advance.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!