Gobo Rotate Preset Help

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi, I've been trying to make presets for gobo rotate speeds, but whenever I try to recall the presets, it recalls the value as a gobo index instead of rotate. How can I get it to recall in rotate mode instead of index?

  • It might help to know what fixture profile you are talking about but it could be that you are only storing the some of the gobo information in the preset.


    Often there are at least two channels Gobo/Mode + Index/Speed or Gobo + Mode/Speed, if you only store one of the two you could end up in a state like this. However this can be used to reduce the number of presets by having one that selects the Gobo (and/or Gobo Mode) and another that selects the speed (and/or Gobo Mode).


    You can either store both all of the relevant data in the preset or use two presets that you can interchange.

  • The fixture I am using is the Martin Mac Viper Profile. I have 5 parameters under the Gobo feature: Gobo1; Gobo1 Index/Rotate; Gobo 2; Gobo2 Index/Rotate; and Gobo 3.


    I have presets for the Gobo 1 patterns, and I have been trying to store separate presets exclusively with gobo 1 rotating speeds. I set the mode to rotate, and set the speed, then I make sure that the rotate parameter is the only active value in the programmer ready to be stored. But it always recalls as an index value. I mainly am just wanting an executor to activate the gobo rotate, while having the actual gobo patterns on another executor.


    I was able to make this work with another fixture profile: Elation Platinum Spot 15r. Is this a bug? Or is there something I'm missing regarding how the Mac Viper fixture profiles are configured?

  • I tried and can make it work but looking at the profile it looks like the Master Mode might be causing the Gobo to change Channel Functions.


    Because the encoder bar does not adequately tell you what Channel set you are in (G1, G1, G1 Whee, isn't too helpful) you are probably best to go into the Calculator and choose from the Tabs at the top.





    Then When you change the G1 <> channel set by choosing tapping it on the Encoder Display notice that the G1 also changes Channel sets.

    I haven't looked deeply into the profile but it feels like the Master Modes are tripping things up behind your back.




    Anyway, for the moment I'd suggest using the calculator to choose the Channel Set instead of tapping the button on the encoder display.


    Someone can probably see what is causing the issue in the profile faster than I can.