• Hello Everyone,

    Sorry for the newbie question but I am not a lighting guy, but more of an integrator. I need to be able to use an iPad to recall presets from a GMA3, from what I have found there is no web remote yet is that correct? If so option 2 would be to run software on a PC and then VNC into it, is the software customizable to only allow for preset recalls? Does the PC need to run the same program as the MA3 or can it just connect to it and control it?

    Thanks in advance

  • Web Remote does work. Enable it from Menu > Network > Enable Web Remote

    Then you can access the web remote via the http://<IP of the console>:8080

    You could also run MA onPC from a Mac or PC, however you should have a good network connection as you would be placing this machine in the Session and a poor connection could cause issues. By default the web remote could connect as a "Remote" User and OnPC as "Admin", you could change the Rights of the Remote user to Presets or Playback depending on your needs.

  • I can't get Web Remote to work at all. I have followed all of these instructions to the letter.

    I have tried with an iPhone and with a PC using both Chrome and Edge.

    PC browsers keep trying to enter the IP as a search and then complain that they're not connected to the Internet. PC is on wired Ethernet. Connection between console and onPC works fine.

    Compact station IP is - tried :8080 as well as :8080

    iPhone using WiFi keeps popping up that my network is not connected to the Internet. I have it in Airplane mode. I have tried setting a manual IP address as we used to do on MA2 as well as DHCP. Tried DHCP on console as well. Can't seem to get it to connect. Then, iPhone drops off the network because it doesn't see any Internet so I have to keep reconnecting.

    Router: ASUS RT-AC66U B1

    Console: MA3 Compact

    This should be easy to do. Any ideas as to what I'm missing?




  • hey, hoss can you please explain this with a picture I think something is going wrong.

  • Not sure if this is a copy paste thing but it should be (no space between the 6 and the colon).

    provided you are on the same Subnet as the console (DHCP or static) work.


    The space was the problem! Got it to work!

    Using manual IP on iPhone.

    Now how do I get the remote to be useful? Encoders don't show up and everything is all crowded... not useful yet!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!