Dimmer not working in 3D

  • Hi,

    i am having the same Problem. I do not have a solution but for now i am glad that other People have encountered the same Issue in Version 1.4.

    It is as you described. In Version 1.3 everything works fine, in 1.4 only two Fixture Types put out Light in 3D. I even hat some Moving Heads put out "black light" with no transparency after changing some shutter-Values. But sometimes not even the two working Fixture Types work in 3D, so i have to restart the whole software. This issue occurs on every (windows) PC i tested.

    DMX out via ArtNet works fine.

  • Be aware that v1.4 introduces visualization of Iris, Strobe, Shutter and Blades.

    v1.3, which doesn't visualize these attributes, would not be impacted by neither GDTF->GMA3 conversion-issues nor missing/wrong information in the GDTF.

    Please try to reimport the GDTF-file into v1.4 and also make sure that these attributes are correctly described in the GDTF.

  • @davidalmars the file linked does not seem to be constructed correctly? Throws an error for the 'extended' mode because there is no 'extended' MODE?? Seems both extended and standard modes are defined with the 'standard' Mode, just doesn't seem correct. Actually there is no 'extended' mode and this may be the bug.

    Try generating another 'mode' in the DMX section[so you now have 2 modes], define your 'extended' Geometries within that 'mode' and try rendering again....

    Good luck! Stay healthy! Happy New Year!!!

  • Thank you for yout Input. I figured it out. The nonfunctional Fxtured had "Shutter1Strobe" as Logical Channel and Channel Function. I turned off the "Merge Children" function and gave the Logical Channel the Attribute "Shutter1". One level Lower in the tree structure i created two Channel Functions with the Attribute "Shutter1" and "Shutter1Strobe". Strobe starting at DMX Value 2. After setting the Default-, Highlight- and Lowlight Values to 1 everithing worked fine.

  • I still have no clue what I’m doing wrong

    I have taken multiple gdtf files that work when I download them and change the dmx channel order like my fixture has it, it doesn’t work

    Also tried to add more “channel function” to the old one and nothing changes,

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!