GrandMA3 onPC doesn't launch

  • I can't be much help but it looks like at least in that crash log it crashed in the Core Audio Thread.

    Do you have any additional audio sources connected to the computer (bluetooth headphones, USB audio card...)?

  • Did You try with 'clean start'as well? And did MA3 ever work with an older version or after the first installation on that computer?

    And is there an audio -card in the computer that can be deactivated for finding out if it's the reason for the problem?

    RUN DMX! With my MA3-Wing, Vizkey, and 2K onPC-Node. :)

  • What do you consider a clean start?

    MA3 never worked on this MacBook Pro, tried older versions as well. No audio card that can be deactivated. When activating another audio card, same problem. In meantime it works fine on my iMac.

  • On Windows there is a link for Clean Start of the console, but I don't see that on the Mac. You can however give the application some arguments from the terminal.

    Open a terminal window and type (for 1.3.1):

    /Applications/ HOSTTYPE=onPC CLEANSTART

    The desk will start like new, then close that instance MA3 and the terminal window then start the console normally (fingers crossed)

  • Clean start didn't help.

    I found out that the problem was Cylance Protect. Once uninstalled (I don't recommend this for those who need it) GrandMA3 onPC works like a charm!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!