Can't connect to console

  • Hi

    Im trying to connect my computer to a GrandMA3 Compact console. I'm getting to the step where a green bar apperas that sais "Show data negotiation" on my computer, and on the console there are two green bars, "Show data negotiation" and "waiting for onPC". But I cant get past this step. Both systems hang up here and the only way to resolve it is to disconnect my PC from the network. I have disabled all firewalls and tried two different routers/Networks with the exatct same result. I also switched my PC for a Mac with no luck. What might be wrong?

  • You have maybe already tried this, but if not, its worth trying. And i also have some questions.

    Try and:
    Change youre IP addres to 192.168.0.XXX
    Check if the connection works with an Ethernet cable.

    Is it a must that its a wifi connection?
    Are youre pc on a fixed IP adress?
    Is there anything else running on the wifi your trying to get a connection through?

    /I hope this can help you.

  • Ahh, WiFi can be hit and miss for various reasons (and I'm sure it's not officially supported) , however I believe the reason it failed for you is because the console heavily uses Multicast traffic for it's communication.

    Multicast traffic is very efficient most network switches because it only transmits packets to devices who "Join" group. However many Wireless access points treat multicast packets as broadcast packets (sending them to every connected to the AP, or they can even block Multicast altogether). This switching from multicast to broadcast can have a very negative effect on the quality of the network.

    I just tested on my network and if I turn off IGMPv3 on the Wireless SSID I'm, not able to join a session from the Wifi, but if I turn on IGMPv3 I can join the session and things "seem" like they are working well. though you should probably never do this in practice.

  • have the same problem on Pc . need to set up an installation with autostarting Ma , madmapper and loads of pixelcontrollers. Cannot change the ip cause everything runs in 2. range and would be to much work for to less time. ethernetcable connection says the ame problem. any hints ?
    greets !

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!