Bug found - Moving Cues within sequence - MA3 v1.2

  • Hello all,

    Not sure if this is a bug that other's have found already:

    When moving cues within the Edit Sequence window, If i use "Exchange" (Move Move) to swap a cue with another, it crashes the software.

    I can use the exchange function fine in pool windows for swapping pool items, but this doesn't work. Am I misunderstanding what that function does?

    Thanks in advance!


  • Just installed v1.3, and the bug is still there. No crash report is produced, but it definitely closes the application.

  • Can you elaborate a little more on the steps you're using? I tried the following and am only getting errors in the command line, no crashes:

    • Exchange Cue 2 With Cue 1
    • Exchange Cue 2 At Cue 1
    • Exchange Cue 2 Cue 1
  • When using the Exchange frameselection 1 at frameselection 2 within the sequence sheet, it crashes.

    As you said Ryan, When I tried the options you had posted, I could not get it to work at all, but no crash.

    The only option I found that worked for what I needed was to Move Cue 1 at Cue 3, then renumber Cues 1 & 2.

  • Hi Shimshon,

    I managed to generate a report from the crash - this is good, now we know what is happening.

    Will get back to you if there is any progress towards this.



Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!