Issue on the version 1.2.0.2 when saving the patch

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi guys,


    With the last version of the GrandMA 3 (1.2.0.2) , on a MA3 light.


    When I patch new fixture and save the patch, some informations are send to my fixtures already on. Usualy on the first beam parameter or on some pan parmeters


    Just to report and to know if I'm the only one to have this issue


    Gr.

  • So you have fixtures already patched, you go back into patch to add some more fixtures, and when you leave patch the old fixtures get data you're not expecting?


    Some questions:

    • Is it always the same fixture(s) / attribute(s)?
    • Do you have any cues running or anything in the programmer?
    • How are the fixtures getting data - 5-pin from the console, Art-Net, or sACN?
    • Do you see the unexpected data in the DMX sheet?
    • Have you double-checked to make sure you don't have any DMX addresses overlapping in the patch?
  • Hi Ryan,


    Yes, that's the problem !


    Some answers :


    • No, it isn't always the same fixture/ attributes, random results.


    • Yes I have 3 sequences, with one cue at each and fixtures in the programmer ON


    • Sacn from the console, to a router, going in a Hub, going to a node MA (everything in rj45) and from the node to the fixture 5-pin


    • I didn't check if I have the unexpected data in the DMX sheet, but nothing in the attribute parameter.


    • Yes, I have double-checked


    If I discard the changes in my patch, nothing happen...