MA3 Freezing (both on console and OnPC) when changing stages in 3d view

  • Hey all,


    I am running into a strange behouviour. I have a showfile that was started in version 1.1.4 where I created several stages in 3D, say Stage A, B, C and D


    Now running version 1.2.0.2, when I open up a new 3D window it loads Stage A automatically. As soon as I switch to any other stage the software freezes completely, both on console (Compact XT) and OnPC.


    In my OnPC showfile I happen to have two 3d views already open for previz/programming on my 3rd screen: 3D window 1 has Stage A, 3D window 2 has Stage B. I can swith around stages on windows to from stage B to C or D and back as often as I want. When I switch to stage A it works, however when I then want to switch again to any other stage it freezes...


    It looks like it has something to do with closing stage A, because it is working fine until I try to switch... anyone have a clue how to find out what the problem is? If possible I would like to not recreate the whole stage ?( If wanted I can share the showfile, or export and share the specific stage...

  • I would suggest sending the show file to your local distributor / tech support.

    Hey Ryan, thanks for the tip. I was already thinking of calling them tomorrow. I'm from the Netherlands, so my local distributor is not as major as say ACT, so I thought posting here would maybe be quicker for some help :D


    There is nothing I can do myself to diagnose the problem? Some crash report somewhere (although the software freezes and I have to force close it (either task manager or long press the power button on console) so not sure there would be a crash report anyway). On console the mouse cursor and faders keep working btw, don't know if that helps. Looks like only a grahpical freeze of some sort...

  • When in doubt you can always email tech.support@malighting.com and they'll either help you directly or put you in contact with the appropriate local person to get you sorted out. :)


    I haven't come across this issue before, so without a show file to experiment with I wouldn't really know what to tell you to try. Freezes don't generate crash logs because they're not crashes - they're freezes.


    Have you changed the appearances of any of the stages? Or used fixtures with custom meshes? Or done an MVR import?

  • I'll try calling the local distributor first, and see what they say before mailing MA directly, although it is good to have that email adres :)


    The one stage that is causing issues I some 3d objects imported from the basic shapes that comes with MA3 (boxes, half circles, etc). I have no custom appearances, and no custom meshes nor MVR imports. I did have some settings changed for casting shadows and ray tracing, but already tried changing those back without luck.


    I tried exporting the stage to add it as an attachment, but just to test I tried to load it in an empty show and it only loads the stage surfaces, but no fixtures or objects...maybe that is me doing something wrong? (Patch>Stage>Select stage>Export)


    Edit: Added the full showfile...a warning that it's quite messy :D The stage that is causing the problems is called 'Phil GZ'... Should be 2 3d windows open on screen 3. The right most one is already on that specific stage :)