Keyboard shortcuts bug

  • I have a problem with a keyboard shortcut, actually two.

    Currently working on 64-bit Windows 8.1 Version 1.1.4.2

    I use the default keyboard shortcuts.

    When I press [p] it returns "Preset" - that's ok

    When I press [p] [p] it returns "Attribute" - that's ok

    When I press [p] [p] [p] I return "Gel" - that's ok

    When I press and hold [shift] and then [p] it returns "FeatureGroup" - that's ok

    When I press and hold [shift] and then [p] [p] it returns "DataPool" - that's ok

    But when I press and hold [shift] and then [p] and release [shift] and then [p] again, the text in the command bar gets selected and disappears from the command bar. From now on, pressing [p] again will not return anything to the command bar, until I press another shortcut or [Shift] itself.

    The same situation happens with the keyboard shortcut from "CUE" [Alt] + [c].

    I press and hold [Shift], then [Alt] + [c], release [Shift], and then [Alt] + [c] again

    And with others such as :

    Pause/Fix , Go-/Top , Go+/Temp , Learn/Rate1 , <<</Black , >>>/Flash , Copy/Cut and At/Integrate

  • I have a similar problem with restoring the default theme, ie [MA] + [MA] + [Clear]. If I let go too fast, [Clear] gets stuck and carries out the restore command instead of clearing it all the time.

  • I have another problem.

    I open onPC, load demo for onPC and compact.

    Turn on the [F10] hotkeys.

    I turn on view 1.

    I click on Fixsture Sheet.

    Now I use the [Shift] + [2], [Shift] + [4], [Shift] + [6], [Shift] + [8] keys to reposition the frame, and that's ok.

    However, when I quickly press eg [Shift] + [4] and then lock the program by pressing [F9] I cannot unlock it anymore, but the program continues to run.


    And more specifically :

    Press and hold [Shift] then press [4] and release [Shift] just before releasing [4].