Fixture issues & Visualizer Issues

  • I am having 2 fixture issues that I am trying to work through, and was wondering if anyone can give me some help.


    #1 - I have some Chauvet R3 Spots patched into my rig and I noticed that the fixture profile has two issues, the first issue is that Gobo Wheel 1 shows all empty slots. This becomes a problem for the visualizer as you can not display any gobos for wheel 1. I tried to edit the wheel by placing the correct png files in the appearance column in the patch, but nothing changes when I exit out of the patch menu. I followed the instructions from this video:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.
    but it doesn't work. The color wheels are also in the wrong order.


    #2 - I have some Intimidator Beam 355 IRC patched and there is a difference in the pan rate between the visualizer and in real life. The visualizer shows the fixture rotating further with each step then it does in real life which ultimately leads to the visualizer and real life not matching by 90-120 degrees (depending on where it is in the rotation)


    Any thoughts on how to fix these issues are welcome.

  • Looks like when importing from the GMA2 Library none of the Wheel 1 Gobos are assigned.


    I went to Patch > Fixture Types > Edit Rogue R3 Spot > Wheels > G1 gobo 1 1, Edit Appearance, Choose Gobos as the image source then choose [Chauvet@30790 1014_png] (for an example), exit and save the patch and it seemed to work.


    As for the Intimidator, I don't know the fixture but the Fixture Type > Dmx Modes say pan should go from -540° to 540° while the tilt says -135° to 135° However the manual seems to say 0° - 540°.


    Also the manual says you can choose the pan and tilt range. is your fixture setup as 540° and if so perhaps it should go from -270° to 270° again I don't know the fixture so I could be totally wrong.


  • Interestingly...I tried to work on the gobo issue again today and figured out that if I use 19ch mode, I can make the changes to the gobo wheel and it will work fine in the visualizer. But if I use 25ch mode, which is what I am currently using, it will not work.