Go+ Loaded Bug? [Solved; No bug but user error]

  • So I think I may have found a bug.

    I wanted to check if I could restrict the go+ loaded command by entering a sequence range ('Go+ Loaded Seq 1 thru 60'). I had loaded one sequence beforehand because the manual said having atleast one loaded cue was a requirement. When I execute the command all my sequences start running and looping indefinitely (or at least 5 minutes). There are a bunch of color stacks, so while the rainbow looks nice I don't think this is supposed to happen ^^.

    Also, stopping them does not work either. Even using the off menu and 'offing' everything the sequences still keep going. It looks like they are getting a continues go+ commands. Only restarting the whole software resolves the issue.

  • Hey Hoss,

    What I wanted to try to see is if I could load a bunch of cues and only Go+ Loaded a part of them (so I could split up Color, Position and Beam sequences). I guessed the syntax was wrong, but what was weird is that the sequences started looping continiously.

    Exact syntax used:

    Load Seq 21 Cue 2
    Go+ Loaded Seq 1 thru 60

    When I executed the last line all sequences between 1 and 60 started looping. I could not see what happened in the commandline because it spams full of lines because a large part of those cuelists contain macro's to exchange some appearances. It is very repeatable, if you want I could sent you the showfile if you cannot reproduce it...

  • I just tried something similar, less sequences though:

    Load Seq 2 Cue 2

    Go+ Loaded Seq 2 that 5

    That ended up go+ all the sequences but seq 2 was at cue 1 not 2 as expected. But no infinite loop on my desk.

    Any Macros in the cues?

  • You might be right...I changed some things as I am still in the process of making my basic showfile and when I try it now I don't get the looping anymore but the same thing as you (go+ all sequences, ignoring the loaded cue) I was working with some macro's so it might have been something retriggering every loop, although within sequence 1 thru 60 I don't have macro's triggering other cuelists...

    I'll leave it on user error, but will try going to a backup later in seeing if I can recreate the phenomenon. Sorry for the 'false' report :)

    EDIT: Figured out I was stupid. I had a sequence 5 with command 'go+ loaded seq 1 thru 60' assigned to an executor so I would have a button to trigger it...yeah that would cause it to loop continiously ^^. I since exhanged it with a macro directly assigned to the executor so that is why I can't get it to "work" anymore...

    Edited once, last by Snabbelicious (June 25, 2020 at 12:44 AM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!