• Hi Everyone,

    I'm trying to send an osc message out of grandMA3 onPc.

    Osc adress= splay/playlist/stop/all

    I've tried the command SendOSC 1 "/splay/playlist/stop/all” with no success.

    What am I doing wrong?

    Thank you for your help,


  • Did you first setup OSC on the Menu > In & Out > OSC?

    Make sure to select your Interface, Enable Output, Set the Destination IP ( in this case I'm broadcasting ( but you can enter the IP of the device to receive, Set Send to Yes

    Also make sure of the port that your receiving device wants to see the OSC traffic on, it should be 8000 but can be 9000 or really anything.

  • As there is some discussion about how to use OSC, I think my question doesn't fit to bad here...

    I'm using Reaper (hopefully MA3 can receive it's Timecode over Network as well as my Chamsys-System did earlier... didn't try so far.) and I simply want to start, pause and stop audio-Files from MA3 onPC.

    So it seems everything is configured right because Reaper shows me some incoming OSC Messages (/ [s] PLAY - to be exact) in the listening Window.

    I created a Macro which does: Sen 1 "/,s,PLAY" and as Reaper (with IP seems to receive this command well, there must be something out there that I don't understand...

    BTW.: It seems as it works only when you have Reaper on a different PC than MA3 (as Daniel Kannenberg mentioned in the Webinar about OSC as well).

    The Syntax seems to be right as I can find the PLAY Command in the Default OSC File of Reaper as well, but as you would expect now: Reaper doesn't do anything but showing my sent command. I still miss playing audio when my MA3 onPC wants it...

    I have no idea what simple thing would be the 'missing thing' to get this running. Has anyone here a good idea?

    Edt: Uh! I found it out myself! :)

    It really was the wrong syntax.

    So if anyone wants to control Reaper via OSC the right Macro Comand for presing the Play-Button in Reaer (V. 6.18) is: sen 1 "/play,i,1" then it worked fine on my system! :)

    Edit 2: It works on the same PC to! Just send via UDP instead of TCP.

    RUN DMX! With my MA3-Wing, Vizkey, and 2K onPC-Node. :)

    Edited 3 times, last by Rainschn: New Ideas (December 17, 2020 at 11:25 AM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!