Grand Master Not working

  • I'm having some issues with my grand master and was wondering if anyone has had the same issue.


    Enabling the grand master essentially sets it at 0% - no output, when disabled output is not affected. In both states the grand master fader has no effect on the output of values.


    Does anyone know a fix for this?


    Using OnPC 1.1.3.2


    Cheers

  • Hi Caleb,


    Can you please explain what you mean by "enabling the grand master"?

    By "grand master", I assume you're referring to the Black Out fader that is on the bottom right corner of the onPC software.

    Am I correct?


    Maybe some pictures or a short video could help :)


    Cheers,

    Luke

  • Hi Luke,


    Have added a couple pictures to help clarify,


    The First picture is when the grand master is enabled and fixtures will not output at all. Second picture is when the grand master is disabled and output of fixtures is not affected. In both states moving the grand master (black out fader) has no affect on output of fixtures.


    I have also noticed the "Master React" column in the patch window will always default back to "Grand" even if I set it to none or group. Maybe this is a bug?


    Cheers,

    Caleb