Linking Sequences deletes any Cue Fade or Delay times

  • If you link a Sequence it seems to delete any cue times attached to the original Sequence and Oops does not bring them back.

    For example:

    Store Sequence 1 Cue 1 CueFade 1 CueDelay 1 notice that cue 1 has a 2 second duration.

    Assign Sequence 1 at Sequence 2 notice that both Sequences no longer have timing.

    [Oops] Linked Sequence is deleted but original timing is gone :(.

    It seems that Individual timing is preserved but all other timing is lost.

  • I tried your example, timing is replaced with default cue timing. A bit nasty without Oops...

    Also noticed that if I delete the link I also delete the original...Oops worked there though.

    Are we supposed to use an 'unlink' command before deleting?

  • Weird, I can delete either the source or the destination of the link and it only deletes that one Sequence. I also can't find an unlink command, but also MA + X2 gives me Executor Executor?

  • I do get that warning, but when I delete either the remaining one still contains the content.

    Perhaps we are both deleting the links differently. I'm doing:

    Assign Seq 1 at Seq 2

    Delete Seq 1 or Delete Seq 2 that causes the warning, breaks the link and deletes the selected Sequence.