OnPc just stoped working

BECOME PART OF THE COMMUNITY - Sign up here
  • Hello, I'm a GrandMa beginner and using Ma's E-learning community. I've had the app for a couple of weeks. All working fine, just a bit of an issue with 3d-view due to only onboard graphics card, but nothing serious. But since I closed the program while running and testing MA's own demoshow i cant re-open anything any more. The board is just all black (see pic). Sometimes the program eventually crashes, but sometimes it just stays on. It's almost as if the app is running, but none of the controls are available. I've tried reinstalling the program, no change. Then I tried reopening one of my old saved shows, but the program says it cant read the file.

    I know it's not the best, but I am running MaOnPc on my laptop that doesn't have an external graphics card. But since it worked just fine up until quite recently I'm hoping the lack of graphics is not the reason to why its gone completely black now.

    anybody got any ideas?

    Thank you in advance!

  • I had this issue as well. I went into my home folder, to the malighting folder. I navigated to the shared folder and backed up my shows I was working on (or any bonus info you need). I then deleted the entire malighting folder and reinstalled and it did the trick.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!