3D Follow doesn´t work

  • Hey I´m using MA3 on Mac with Catalina on an 2018 MBP (13"). At the beginning, working with MA3, the follow-function did work. But now, when i select fixtures etc. i can use any function in the 3d view, besides the 3d follow. I tried a new showfile. I tried with mouse, trackpad and touchpad. Nothing happend.

    Did i do anything wrong? Because at the beginning it worked. But now: no chance.

    Best regards

    LD from Berlin:thumbup:

  • Ok, there is a known bug at the moment, regarding Pan2/Tilt2 attributes in 3D.

    What you can do as a workaround for the moment:

    - Go to edit fixture type and delete Pan2 and Tilt2 from the fixture type.

    - Make sure that they are deleted in all DMX modes.

    - Then leave this window and open the Attribute Definitions in the Patch.

    - Here you can also delete Pan2 and Tilt2 from the list.

    - Leave the patch and confirm the changes.

    Now the Follow function should work again.

  • Sounds like Pan2/Tilt2 issues are already on the radar but just in case I think I've come across another. The Robe Spikie fixture has Pan2/Tilt2 parameters, which are think are infinite pan/tilt, so if you open the phaser editor and insert steps they get added to pan2/tilt2 instead. If you add the actual pan/tilt to steps then the beams move around in the phaser editor but there aren't any handles for the steps, which makes it a bit hard to see what you're doing.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!