Import Data Pool crash

  • I exported the Default Data Pool and tried to import it to another Data Pool.

    My Light CRV restart every time.


    If I make a new pool, add some data and export/import that it works.


    If I copy the Default pool and export/import from the copy it restarts.



    Any known issues here?

  • I just tried on my Light and it imported the Default pool into a new pool without crashing.


    I also tried storing one at least 1 data object into each data pool type and tried again and it still worked.


    I tried storing an empty pool first, activating it and then importing the default into it and it also worked.


    Even if I purposely mangled the XML I don't get a crash but I do get errors in the System Monitor (as you might expect)


    Perhaps look at the XML the export provides and import it into a XML validator online. The first one I tried broke broke but the the one Here shows my XML as valid, but since we don't have the schema it's hard to know for sure.



    Sorry I know that's zero help.

  • Yup that makes both my desk and onPC crash right away.


    I commented out each child under the Pools key and uncommented each one at a time (only because i was interested) and if I uncomment PresetPools, Sequences or Pages the desk crashes.



    I didn't look further then that.