• is there a way like in ma2 where having a fader go from 0 to 100% without triggering the next cue in the list with auto start on

    all other cue setting are "normal" and fader is a master

  • Hi Phil,

    To make sure I'm understanding you correctly...

    1. You have a sequence with a couple cues assigned to fader exec
    2. Fader is set as Master
    3. Sequence has {Auto Start} enabled
    4. Fader is at 0
    5. You press [Go]
      • You're now sitting in cue 1 with the fader at 0
    6. You raise the fader
      • Expected result: still in cue 1 but now you see output as you bring the fader up
      • Actual result: cue 2 is triggered

    Is that what you're seeing? If so, I would call that a bug.

  • The quick workaround would be to merely disable Autostart for your multi-cue sequences

    this should reduce the severity from "major bug" to "missing feature"

    A slightly longer workaround, with a possibly more satisfying result would be to switch off Autostart when executor is turned on, and switch Autostart on again when executor is switched off

    e.g. for sequence 15:

    in the Cmd field of CueZero enter

    Set Seq 15 "AutoStart" "No"

    in the Cmd field of OffCue enter

    Set Seq 15 "AutoStart" "Yes"

  • Nice workaround,

    Although this seems somewhere where the Default keyword would be really helpful. e.g. Set Seq Default "AutoStart" "No".

    I tried building a Macro to assign these commands to the CueZero and OffCue but I got stuck on string replacement within a string. Otherwise it seems it would work.

    Lines 3 and 4 were me just testing to see if it I could get it to would work.

    If you could replace the Seq # with Default(?) then it would be really handy to refer to the current sequence without having to use UserVars.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!