Sliding Faders up has no output, instead a red line appears

  • So I have always seen this issue when storing a new cue to a executor with a fader. After I store it I run the fader up and have no output, all I see is a Red line increasing with the value of the fader. I have to bring it to full, then back to zero before it will operate correctly. Now on the latest software update most of my executors will do this every time I turn the console on. Which forces me to go through all my pages and running every fader up to full and back down to zero before I can run my show. I have Included a picture of a fader with the red line next to typically operating faders for clarity. Thanks for any clarification any of you may be able to provide.

  • I have the same problem. I have two consoles: dot2 XLF updated three, maybe 4 times, from version 1.1 to 1.5, and a completely new, not used, dot2 core, with a clean version 1.5. All my shows are created in version 1.3.2. and were opened on both consoles, unfortunately, with the same result, i.e. a problem with determining the position of executor faders, right after turning on the consoles, and actually during the first use of executors. I don't remember that there were such problems on version 1.3. I haven't checked yet whether the show created in the clean version 1.5 will have the same problems. I'll check it out after the weekend.

  • Thank you for the response Nasula. Yeah In the previous versions I didn't have this issue either. They only time it would happen was when I would store to a executor the first time, but it would never repeat.

  • Hi GrandFX,

    we are checking this behavior.

    The red line you see, displays the where the software sees the fader, which can be a difference to the mechanical position of the fader.

    We check here if we can reproduce your described behavior and come back to you, if we have further questions.



  • Hey Micahel, thanks for the response. I know the red line is displaying where the software sees the fader, but when it displays the red line it is not outputting the level that is on the fader. I have to bring the fader all the way to full then back to zero to get rid of the red line and allow the fader to output. Thank you.

  • Hey Michael, just wanted to circle back to this and see if you were able to find any solutions to this issue. Thank you!