Connecting DOT2 Core to 3D

  • Hi,

    I'm trying to connect my DOT2 Core to dot2 3D but it doesn't work at all.
    I'm doing exactly the process as the manual said (creating session, add station...), same version on both (1.1.95), ipv6 is recognised, but it doesn't go green and the little heart on 3d is still broken....
    Windows firewall is off.

    I'm if somebody can help me, it will be perfect :)

    thx a lot


  • Hi,
    you mentioned that "both" are on "local" Network.
    Who are "both", the consoles network adaptor is not assignable...
    Have you tried other Network adaptors in 3D and rebooted the 3D after the changes?
    Have you tried to reboot the Computer where the 3D runs on?
    How have you connected the console with the 3D Computer? Just a Network cable, or any Switches?
    How Long is that Network cable?
    Have you tried another Network cable?
    Questions , questions... :)

  • Hi :)

    "Both" is for the dot2Core and the 3d on pc.
    The 3d is on "local network". It appears in the Dot2 core "Network setup" menu (as the picture above show). the IPV6 adress is corresponding.
    I tried to reboot the computer: nothing
    Console and 3D are linked with just a RJ45 cable (2m). No switch. I also tried with another cable: nothing.
    When I disconnect the cable, the IPV6 adress disapears and become RED in the "connected devices" menu on the console, wich means that the connection computer/console is working I guess
    As you can see in the picture below, there is no session ID in the 3D.

    3D is running on windows 7 on a MacbookPro (bootcamp).

    When I'm using DOT2 on pc with 3D, everything is working perfectly. But noway to made the connection DOT2Core/3D possible.....

  • kacperp: it's not a crossover cable.
    Thierry: I'm not using parallel desktop. So I have to check in the Windows preferences network shitty menu. Not so easy to configure...:) I'm still trying to check/uncheck some network's preferences (like Ipv4 and stuff like that) to see if it changes something.

    I'll try on another computer later (not a Bootcamp) and see what happens... I'll let you know.

  • Ok guys, I found it!!

    I tried on another computer, and it worked perfectly! So, after looking for a difference between both, I found that it was the Kapersky AV's firewall installed on my bootcamp. After disabling it, everything worked fine!

    Thxs for your help guys, and-have a nice programing.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!