Dot2 onpc won’t start

  • Have you tried to start dot2 as admin (of Win)??
    Maybe could help if you go to C:\ProgramData\MA Lighting Technologies\dot2 and delete the old files in there.. (Backup the shows before..)

    NanoKorg forever!! 8o


  • I always start the program as administrator.

    But problem is solved now.
    Had to go back one build in the windows update.
    Something there that Dot2 doesn’t like.

  • Hello Karemort.
    Can you tell me what your system is? If W7, could you give me which build you came back to? I have the same problem on one laptop. I've updated everything what I could update, including the bios, and nothing helped. I do not know when this problem arose, because this laptop uses a colleague from work, and I do not know to which number to go back. Thank you.

  • Hey Guys,

    please check if your computer fulfills our dot2 onPC system requirements.

    We have had some cases in the past were the graphic card settings have changed after a windows update.
    If your computer has two graphic cards (one integrated graphic card and one dedicated graphic card) inside then check, if the onPC software uses the right card. We always recommend graphic cards with dedicated memory to run our software.

    Check this website for some hints:…s-card-3612668/

    Unfortunetly that's more or less all what we can recommend. PC systems can be so different and there are so many parameters to adjust that it is nearly impossible to support you.

    Hope this helps!!


  • Hello, Lars.
    Thank you for your response and links. I know these settings. I just have an integrated graphics card in this laptop (Dell Vostro, Intel HD 3000). I know it's a poor card, I'm just interested in why the program worked before and now it stopped. Especially that GM2 and GM2 3D works very well on the same computer.
    I will look for reasons, maybe I will find. Thank you. :)
    PS. A polite question. Did someone try to run dot2 on a Dell XT3 with i5 or i7?

  • Win Updates, driver updates, Win bug for you for today :) If you havent tried, install previous version of dot2 or try clean Win Registry (Run, regedit.exe) and delete manualy all dot2 reg. keys... There are also some special uninstallers trying do that.


  • It looks like I have a similar issue. Had not used laptop for a few weeks, did update the other night and now Dot2 no longer works. Time to see what I need to roll back or fix to get it to work. If anyone has a brainwave feel free to share.

  • Hi! greetings from Bolivia, I've have the same issue, In my case it was the Duet Display software that it was making a conflict with the Dot2 software, the version of the dot2 is: and the Duet display version is:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!