live Smpte record

  • Hello.

    For me it will be a godsend as after starting the smpterecorder the executors also be directly included in the SMPTE cue list as cmd with SMPTE time.
    like in the big good old scancommander
    I can make a smpte show so much faster.


    Male 51 Nederland

  • Yesterday in anticipation of the new update anyway started with a smpte show.
    It works !
    with the pioneer set / recordbox / Timelord. I have a working smpte on the core.
    1 executor with cue list made for my first smth show.
    This also works! ;)
    2nd executor with cue list made. ???
    Now the misery begins. ?(
    when playing, the dot works all cue lists.

    is there a way to switch a Smpte Executor (cue list) on and off.
    so that I can work with multiple smpte shows ?

    OFF executor dsnot work

    Greeting Theo

    Male 51 Nederland

  • Hi Theo,

    this is a normal behavior. All sequences assigned to the same timecode type (exec. settings) will run, if the console receives timecode and the exec timecode option isn't set to "Off".

    But with the help of Commands you can easily assign the right option to the executor. The general syntax is: Assign Sequence "NAME" /Timecode=Offor Assign Sequence "NAME" /Timecode=Midi or Assign Sequence "NAME" /Timecode=SMPTE

    I've made a small show file to show you an example of a possible workflow. On Button 201 I have an overall off switch to disable the triggering for all timecode executors. Each timecode executor starts with a cue 0.5 which is a preparation cue. This cue assigns the right timecode type to the executor and makes sure that the other executor can't be triggered by timecode. As soon as the console receives timecode Cue 1 will be executed.

    Give it a try and let me know what you think! :)



Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!