Gobo rotation

BECOME PART OF THE COMMUNITY - Sign up here
  • Hey,


    Is there a way to have a fader to control a gobo rotation without creating an effect and using a master speed, please ?


    I mean having the rotation and the speed of the rotation on the same executor (or two differents that I could maybe merged).


    I stored my gobo preset at 29.6 rpm on an exec, but if I run this exec, the rotation is always at 29.6 rpm even if my exec is at 50%.


    Is there a way to have the rotation which increases gradually, or have I to use a master speed in addition to the gobo rotation exec ?

  • Thanks for your quick answer Lars !


    Unfortunately, I've already tried te temp, and it's still not ok.


    I think I did not store the good values for the rotation because with the exec on "temp", from 0% to 30% of the exec, I have the angle (from 0° to 360°), from 31% to 63% I have the rotation anti-clockwise and from 64% to 100% the rotation clockwise.


    Is there a way to only have the rotation in one direction on an exec ?

  • Hey Brandy,


    you have to store a cue with 31% dmx value on an empty exec button(I use a page which I don't use at the live work). Start this executor with go and never stop it.


    Then you have to store the 63% dmx value on your exec fader and run it with temp.


    For clockwise rotation you use 64% and 100% dmx value.


    (Sorry for my bad english)

  • Hi timo,


    Thanks for your answer !


    I don't know if you get me on this, so I in any case of doubt : 63% is the value of my executor, and not the dmx value of the rotation.


    On the first picture, there is the selection of the angle, and on the second picture there is the selection of the rotation speed (in the programmer).


    I tried what you said but my exec runs the rotation only at 100% (on the exec) and not gradually...


    (Mine isn't better)

  • If the libary entry of your fixture isn't perfect, then it is better to use the Raw page to create 2 presets for the rotation.


    Open the Raw rotation page and set the fader to the lowest anti-clockwise rotation you want. (Ca. 31%) Store this at a preset, I label the preset: "No Rot."
    Then set the rotation fader to the fastest anti-clockwise gobo rotation you want (ca. 63%) Store a new preset ("Fast Rot.")


    Now store the No Rot. preset at the button and start the executor with go.
    Then store the Fast Rot. Preset at the fader and set this on Temp Mode.


    Good Luck

  • It only starts to rotate around 99%... I'll try again later. Thanks a lot anyway !


    Can you please juste explain to me how your method works ?
    I didn't understand why I have to store two different executors including one always running with Go function.

  • Hey Guys,


    a different option which I would like to suggest is that you use two cues and a crossfade between them. :)


    Here are the steps you can follow:


    Store Cue 1 with min rotation clockwise
    Store Cue 2 with max rotation counterclockwise
    Change the Faderfunction to Crossfade


    If this Sequence is active you can use the crossfade to control the Gobo rotation. If the Crossfade is at its middle position (at 50%) you are able to stop the rotation.


    Enclosed you will find a Showfile which shows what I would suggest as an option.


    Have fun!
    Lars

  • New to the forum, so not sure on protocol as far as replying to a thread that is not a direct answer. However have a Gobo question of my own. On my Chauvet Intimidators gives me zero option for rotation. The only thing it does is rotation through gobos, but no rotation per gobo. Like the fader and direction are not even highlighted as if its not a option. I do have it in max channel mode on the fixture, and addressed as such. Any ideas?

  • New to the forum, so not sure on protocol as far as replying to a thread that is not a direct answer. However have a Gobo question of my own. On my Chauvet Intimidators gives me zero option for rotation. The only thing it does is rotation through gobos, but no rotation per gobo. Like the fader and direction are not even highlighted as if its not a option. I do have it in max channel mode on the fixture, and addressed as such. Any ideas?

    I've created a new thread with your question: Gobo Rotation Issue Chauvet Intimidator


    Please keep existing posts clean and create a new one, if the topic is not 100% the same.


    Thanks,
    Lars :)

  • I tried both of your method, both work, thanks guys !


    But as I wanted the rotation in one direction only on the same fader, my first cue is no rotation, and my second cue is the maximum of speed rotation in one direction.
    So at 0% I have no rotation, and it starts rotating at 100% (the speed of rotation increases as I turn off the exec)
    I also set the gobo wheel (G1) to Release.

  • I'm trying to do another Gobo rotation with Mac Quantum Profile, but the previous tip seems not to work this time...


    Someone suggests me to modify the fixture's defaut values. The idea is to only have the rotation from 2 to 50 (only clockwise).
    Then I could have a fader executor on temp with the gobo rotation on it.


    I have exported the Mac Quantum Profile fixturetype in the Fixture Builder but this is comlex for me, and I don't know exactly what values I should change to get what I want.
    Is it in GOBO1_POS or in EFFECTWHEEL ? Or in both ?



    Edit : I think my main issue is that I can't store the rotation movement (rpm), I only store the rotation in degrees, and I don't know how to store the rotation movement.
    I tried with the Raw Gobo1, G1 <> but to no avail...

  • Hi,


    As I still don't know how to set a gobo rotation on an executor woth Mac Quantum Profile, I just stored one executor with rotation per gobo.
    First cue : max rotation clockwise
    Second cue : no rotation
    And crossfade between the 2 cues


    But when I stop the rotation executor, the gobo returns to its initial position and makes one or two quarter turns backwards.


    Is there a way to avoid these turns backwards ?

  • Hi,
    raw fader rotation represents, what the fixture firmware does with the fixture gobo rotation channel when you raise up its DMX values. This is exactely written/described in DMX chart of the selected fixture mode. Download it from the manufacturer website and find, if the fixture has the stop between rot. clockwise and counter clockwise in your chosen mode. It usually has. This is the right value for your stop cue and find also max for the second cue. Many fixtures have more gobo rot. stops in this channel, the lowest value very often does the unwanted hops, when gobo goes to stop. It defers from head to head.
    The default values can be changed, but the same job for you will make properly saved all presets for gobo + stop rotation or gobo only and two aditional stop and rot max presets.
    Also, when you use custom made client's gobos with logos, try to use mode with 16 bits gobo rot. chanel for the fine rotation indexing the logos on the wall, if possible.


    A@

  • It works if I set the gobo rotation fader to the max, but if I set it to 50%, the gobo still does some turns before to stop.


    The other the thing is I wanted the gobo rotation fader to change when I change the gobo (from a cuelist), so I tought I could use the release fonction.
    But it seems to appear I can't release the gobo wheel AND the gobo rotation. Or maybe I missed something.


    When I am in the raw Gobo 1, there is G1 and G1<>.
    I want G1 in release and G1<> set on max gobo rotation.
    But I have to return to Gobo 1.2 first, to select "Stop" or "Rotate <" or "rotate >".
    Because if I don't, the raw Gobo1 stays on the index function, which turns the gobo. And I want an endless rotation, not just a rotation from 20°, 90° or whatever.


    Maybe it's just because of the way it's built inside the Mac Quantum...

  • Look carefully at this DMX chart, page 21, channels 6, 7 (7, 8 in 16 bits): here


    Macs has let say 5 gobos. They ONLY index from 0 to 50% of the Gobo channel and the SAME gobos on the SAME channel ONLY rotate from 50 to 100%. This is Martin specifics for...20 years back, and this is your trouble.


    Release gobo 1,2 goes to default, which is probably 0, right? And this is before INDEXING gobos on gobo channel, not rotating. Rotating starts with Gobo 1 at let say 50% of Gobo channel. All your continuous rotation will work ONLY from this value and up for your rotatining gobos.


    Make presets for gobos according to the CHART (Gobo 1 50%, 2 at 60%...) and 2 presets of the rotation channel for stop and rot and it should work.


    I have no time to write exact values, find them in the DMX chart.


    A@